Help us shape the future of Go! Take the 2026 Go Developer Survey

api/

directory
v0.9.3 Latest Latest
Warning

This package is not in the latest version of its module.

Go to latest
Published: Oct 27, 2026 License: MIT

Directories

Path Synopsis
cmd
clickclack command
internal
passwordauth
Package passwordauth hashes and verifies local account passwords with argon2id.
Package passwordauth hashes and verifies local account passwords with argon2id.
store/identitysynctest
Package identitysynctest proves the same import contract against each SQL backend.
Package identitysynctest proves the same import contract against each SQL backend.
store/workspacetest
Package workspacetest checks workspace settings against each SQL backend.
Package workspacetest checks workspace settings against each SQL backend.
webpush
Package webpush sends RFC 8030 Web Push messages to the browser push services: RFC 8291 payload encryption, RFC 8292 application server identification, and nothing else.
Package webpush sends RFC 8030 Web Push messages to the browser push services: RFC 8291 payload encryption, RFC 8292 application server identification, and nothing else.

Jump to

Keyboard shortcuts

? : This menu
/ : Search site
f or F : Jump to
y or Y : Canonical URL